Home Page > Cisco > 642-891

Download Cisco.TopCerts.642-891.v2.27.vce

Exam: Composite Exam
Size: 2.66 MB
Posted: 2013-06-30
Votes: 0
Download: Cisco.TopCerts.642-891.v2.27.vce

Vote For This File

Verification:*
Type the characters from the picture.

Comments

* The most recent comments are at the top.

    • Asif Riaz From peshawar,pakistan from Pakistan 07 12 2012, 9:13 AM Report Spam
      Yesterday Passed exam in techno-ed with 835/100 mark.
      Hotspot(HRSP)
      LABS(EIGRP,LACP STP sim 2,AAA)
      total 40 question
    • CCNPW from Unknown 07 10 2012, 8:33 AM Report Spam
      @MS from Kuwait;

      no worry about this point, just send me your questions I will try to provide the correct answers for you.

      Regards

    • Bin Omar from Unknown 07 04 2012, 3:13 PM Report Spam
      Passed today dumps still valid
    • PTI from United Kingdom 07 04 2012, 1:23 PM Report Spam
      Passed today Allhamdulillah…
      100 % valid.
      All Question from Mustafa-Syria
      LACP, AAA, EIGRP, HSRP Hotspot
      05 Allah Bless Syria and Pakistan
    • MS from Kuwait 07 03 2012, 5:14 AM Report Spam
      Dear All,

      Those who have given their exam , please share wih me.
      Going to give exam this week.

      No body reply my question.

      I can't able to understand the config from certprepare.com.

      Please guys reply with right configure and steps on LACP with STP Sim.

      IN GLOP there are 2 LACP with STP Sims which one came in exam.???

      In SW A what is the steps to do and in SW B what steps and config to do?

      Thanks to all.

    • MS from Kuwait 07 02 2012, 8:55 AM Report Spam
      Dear All,

      Those who have given their exam , please share wih me.

      Going to give exam this week.

      I can't able to understand the config from certprepare.com.

      Please guys reply with right configure and steps on LACP with STP Sim.

      IN GLOP there are 2 LACP with STP Sims which one came in exam.???

      Thanks in advance.

    • MS from Kuwait 06 30 2012, 2:26 PM Report Spam
      Dear Ahsan Malik

      Can you provide me LACP with STP Lab exact steps to do on Switch and …

      I 'm unable to understand from certprepare.com only for LACP Lab. Please..

      Thanks

    • Ahsan Malik from Pakistan 06 29 2012, 4:29 AM Report Spam
      @ Shadab ! For Labs you need to visit certprepare web site. All configurations alongwith explanations are there, which can guide you well.
    • Shadab from India 06 28 2012, 3:24 PM Report Spam
      @ Ahsan Malik & Robert plz can u sent me the configuration of all three simulators? ma email id shadabsirkhot@gmail.com
    • Robert from Italy 06 28 2012, 2:07 PM Report Spam
      Hi guys,
      this dump is 100% valid.
      I passed the exam today with 989.
      Lab: AAA; EIGRP on MLS; LACP.
    • Ahsan Malik from Pakistan 06 28 2012, 1:11 PM Report Spam
      Hi! These dumps are 100% valid. I gave me exam on Wednesday 27th 06e and scored 947 / 1000. Sims EIGRP on MLS, AAA & LACP. 2 x Drag n Drops and HSRP Hotspot.

      One down two to go ;-)

      Best of luck to all.

    • Raja Pakistani from Pakistan 06 25 2012, 8:58 AM Report Spam
      Does any body know exact answer of Light Weight Access Point Drag n Drop? I doubt the one given here in dumps.
      Can any body confirm? Thanks in advance
    • Raja Pakistani from Pakistan 06 25 2012, 6:07 AM Report Spam
      @ John. Thanks bro. got it.
      going for exam 2morow……………………. High Nerves…….. :-)
    • John P from Egypt 06 24 2012, 10:35 PM Report Spam
      @ Raja Pakistani, the answer is correct. Voice and data VLANs usually share the same switchport. The IP phone will connect to the port then the PC will connect to the phone.The port will be configured as trunk. The PC will send untagged packets through the phone which will tag them with the VLAN id configured on the switchport.
    • MS from Kuwait 06 24 2012, 6:14 PM Report Spam
      Hi Guys

      It's very difficult to get into configuration on those things.

      Pl. upload or give me the details of configuration on LACP with STP SIM.

      If you guys provide all the LAB Answers in Exact Steps

      Advance thanks to everybody. Expecting your answer.

    • Raja Pakistani from Pakistan 06 24 2012, 6:04 PM Report Spam
      Can any body help me understand that if the ans of GLOP is true then how come?

      Q:
      what does interface sub-command "switchport voice vlan 222" indicates?

      a) port is configured for voice and data traffice
      b) port is fully dedicated to voice traffic
      c) port operates as FSX telephony
      d) voice traffice is dedicated to vlan 222

      AS PER GLOP DUMPS :
      Ans : a)

    • Powerchino from United States 06 23 2012, 12:17 PM Report Spam
      This dump is 100% on target, I took the Cisco 642-813 exam yesterday 06/21/12 and scored 940. Thanks to does who uploaded the dump, please keep up the good work. Thank you!!!!!!!!!!!
    • StinkyPete from United States 06 22 2012, 12:05 PM Report Spam
      Guys 1 important question. I see that in the latest dumps are only ~150 questions but on the older ones are almost 500…What's the catch?? Are the latest dumps only 150 questions, or I should also study those 500??
      Thanks for the answer in advance.
    • bravo from Pakistan 06 22 2012, 12:06 AM Report Spam
      By the Grace of God, I have cleard my ccnp switch exam. All questions were from these dumps but as per my observation, the order of the options were different in questions.
    • SKR from Saudi Arabia 06 20 2012, 3:52 PM Report Spam
      All questions are from this dump. be careful answers are not in same order.
      3 sims aaa, eigrp, lacp same as on certprep. hsrp hotspot and 2 DND
    • John P from Egypt 06 20 2012, 1:45 AM Report Spam
      In question A, the Glop answer is correct. We don't need to know VTP version to implement LOCAL VLANs because VTP is used in end to end VLANs. Besides, if we don't know the version, VTP domain will still work because the default version is 1 on all switches.

      Question B, again Glop is correct. Because VTP pruning is applied on TRUNK ports and NOT ACCESS ports.

    • hhh from Egypt 06 19 2012, 10:00 PM Report Spam
      @ John P ,here are the drag &drop questions with different answers in Mostafa & Glop
      what are the correct answers for these drag &drop questions?

      A) You have been tasked with planning a VLAN solution that will connect a server in one buliding to several hosts in another building. The solution should be built using the local vlan model and layer 3 switching at the distribution layer. Identify the questions related to this vlan solution that would ask the network administrator before you start the planning by dragging them into the target zone one the right. Not all questions will be used.

      1- Is there inter -switch connectivity?
      2- What version of vtp is being used?
      3- What routing protocol will be used?
      4- What vlans are available on each switch?
      5- What operating system is being used on the server?
      6- What switch ports are available in each building?
      7- What ip addresses are available on each subnet?
      8- What operating system is being used on each host?

      Mostafa answer is : 1, 2 , 4 , 6 , 7
      while Glop answer is : 1 , 3 , 4 , 6 , 7

      B) You have a VLAN implementation that requires inter-vlan routing using layer 3 switches. Drag the steps on the left that should be part of the verification plan to the spaces on the right. Not all choices will be used.

      1- Verify that VTP is pruning the proper access ports.
      2- Verify that there is inter-switch connectivity.
      3- Verify that the data and voice VLANs are NOT assigned a trunk’s native VLAN
      4- Verify that the needed Switch Virtual interfaces have been created.
      5- Verify that the proper ports are assigned to the VLAN.
      6- Verify that the VLAN ports are in promiscuous mode.

      Mostafa answer is : 1 , 2, 4 , 5
      while Glop answer is : 2 , 3 , 4 , 5

      C) Please if anyone knows the correct answer for LightWeight AP drag &drop question, post it here.

    • John P from Egypt 06 19 2012, 3:55 PM Report Spam
      I have just passed the exam. Dump is valid but not 100% because it does not contain the HSRP Hotspot (it is 6 questions in one). I can say it's 98 % valid which is enough to pass. The HSRP Hotspot answers are there on certprepare.com

      @hhh Post the questions here because the questions are not in order every time you open the exam. Concerning the light weight access point, seems like nobody knows the correct order. I went to the exam hoping not to get it and I did not.

    • hhh from Egypt 06 19 2012, 1:36 PM Report Spam
      please can anyone tell me what is the correct answer for drag &drop questions . as Mostafa & Glop have different answers for some of them ,

      http://www.examcollection.com/cisco/Cisco.ActualTest.642-813.v2012-05-05.by.Mustafa-FreedomSyria.145q.vce.file.html
      http://www.examcollection.com/cisco/Cisco.ActualTests.642-813.v2012-06-12.by.Glop.150q.vce.file.html

      1- what is the correct answer for lightweight access point (Mostafa or Glop)
      its Q.118 at Mostafa , Q.119 at Glop

      2- what is the correct answer for local vlan model & layer 3 switching (Mostafa or Glop)
      its Q.132 at Mostafa , Q.125 at Glop

      3- what is the correct answer for inter vlan routing using layer 3 switch (Mostafa or Glop)
      its Q.134 at Mostafa , Q.126 at Glop

    • christopher from South Africa 06 18 2012, 7:34 AM Report Spam
      inamkhanz mustafa dumps valid is 100% valid don worry u gona pass it just mak sure with simulation use all the simulation from certprepare and mustafa if u wnt u cn use glod dump to all see the hotsport bcz he tried to make it in oder,those hot sport ar cmin the exam
    • harvard from Jordan 06 17 2012, 2:26 PM Report Spam
      I passed the exam today this dumps is still valid i got EIGRP ,LACP and AAA lap sim ..,Hotspot HSRP outside this dumps but you can see from certprepare.com ..thanks mustafa may God protect Syria
    • inamkhanz from Pakistan 06 16 2012, 5:08 PM Report Spam
      @christoper my exam on 21-06-2012 is the mustafa dumps valid or not…. and tell me about hotspot that was came in exam….
    • christopher from South Africa 06 16 2012, 10:14 AM Report Spam
      EDO u must prepare all the simulation on certprepare.com/drag-and-drop and use this new dump from GLOP it got 2 extra simulation MLS and EIGRP , LACP with STP and 2 HOTSPOTS and all answers are in different order ,not lik the placed them in this dump
    • christopher from South Africa 06 15 2012, 3:39 PM Report Spam
      hallo guyz pass this exam today very valid 934
    • CCNPW from Unknown 06 13 2012, 5:58 PM Report Spam
      Hi all,

      for further discussion please checkout below link;
      http://www.certprepare.com/drag-and-drop-questions/comment-page-3#comment-18501

      regards

    • guru from Germany 06 13 2012, 12:55 PM Report Spam
      passed today with 989

      dump is 100% valid
      4 DND same as in dump
      AAA same as in dump
      MLS EIGRP same as in dump ( AS 65010) SVi to vlan´s must be config. too
      LACP /STP same in dump

      Requirements for the solution LACP /STP :
      Switch A
      conf t
      vlan 21
      name 03keting
      vlan 22
      name Sales
      vlan 23
      name Engineering

      spanning-tree vlan 11-13,21-23 root primary
      int range f0/3 – 4
      no switchport access vlan 98 (this was there originally so I removed it)
      channel-protocol lacp
      channel-group 1 mode active
      no shut

      int Port-Channel 1
      switchport trunk encapsulation dot1q
      switchport mode trunk
      switchport trunk native vlan 99 (I did a sh vlan and saw vlan 99 named as “TrunkNative” so I used this as the native VLAN for both switches)
      switchport trunk allowed vlan 1,21-23
      no shut

      At this point you will see some messages popping up every now and then saying there is a native VLAN mismatch but don’t worry, it’s because we have not configured SWB yet.

      Switch B
      interface vlan 1
      ip address x.x.x.x y.y.y.y
      no shut

      vtp mode transparent
      spanning-tree mode rapid-pvst

      vlan 21
      name 03keting
      vlan 22
      name Sales
      vlan 23
      name Engineering
      vlan 99
      name TrunkNative

      int range f0/3 – 4
      channel-protocol lacp
      channel-group 1 mode passive
      no shut

      int Port-Channel 1
      switchport trunk encapsulation dot1q
      switchport mode trunk
      switchport trunk native vlan 99
      switchport trunk allowed vlan 1,21-23
      no shut

      int range f0/9 – 10
      switchport mode access
      switchport access vlan 21
      spanning-tree portfast
      no shut

      int range f0/13 – 14
      switchport mode access
      switchport access vlan 22
      spanning-tree portfast
      no shut

      int range f0/15 – 16
      switchport mode access
      switchport access vlan 23
      spanning-tree portfast
      no shut

      Some verification commands to run:
      sh vlan
      sh etherc sum
      sh int trunk
      sh ip int brie
      sh run

      That´s all

      THX for Mustafa

    • siru from India 06 13 2012, 10:03 AM Report Spam
      i passed to day the dump is 100% valid..
    • Fawzy from Egypt 06 13 2012, 8:45 AM Report Spam
      This dump is still 100% valid, I passed yesterday with 956, thanks to Mustafa.
    • Halo from Spain 06 12 2012, 10:33 AM Report Spam
      This dump is still valid, I almost failed though. In the dot1x lab it wouldn't let me use the no command to negate a command, because of this i got given 0% in that section. Still passed though… Just. All other sections i had over 80%
    • Priora145 from Azerbaijan 06 12 2012, 10:10 AM Report Spam
      I passed exam today with + 912 +…Thanks To Mustafa.. All question from this dump. dont worry ….Mls+Eigrp & AAA dot1x., They just changed some questions in HSRP Hotspot. i have too
    • babs from Finland 06 12 2012, 9:27 AM Report Spam
      Thanks to Almighty God, I passed with 900+…lab:lacp, msl, aaadot1x. hsrp.40 questions with 3sims and 1dnd.thanks 2 mustafa
    • ABN from India 06 12 2012, 8:24 AM Report Spam
      Thanks to Mataji and God , I passed today with 923 Score,
      All the Questions are came from Nonentity & Mustafa's VCE file , and Simulation Lab are same as from certprepare.com stp+lacp ,Mls+Eigrp & AAA dot1x., They just changed some questions in HSRP Hotspot.

      again thanks to Mustafa & Nonentity and all the guys who commented here ,, i really appreciate them.

    • Ahmed Abdallah from Egypt 06 11 2012, 8:44 PM Report Spam
      Guys, some question is change you can read this dump with "Glop" one..
    • Hello from India 06 11 2012, 5:18 PM Report Spam
      Thanks ,,,,qalandar-KSA, really appreciate,,,
    • qalandar-KSA from Saudi Arabia 06 11 2012,

Close

Site Search:

Site Search:

Terms of Service

Proudly powered by www.iexamcollection.com