Home Page > Cisco > 642-887

Download Cisco.Compilation.642-887.v2012-11-21.by.DD.78q.vce

Exam: Implementing Cisco Service Provider Next-Generation Core Network Services (SPCORE)
Size: 2.99 MB
Posted: 2012-11-21
Votes: 20
Download: Cisco.Compilation.642-887.v2012-11-21.by.DD.78q.vce

Vote For This File

Verification:*
Type the characters from the picture.

Comments

* The most recent comments are at the top.

    • Hokey from United States 09 29 2013, 2:51 AM Report Spam
      Redbird, answers are as follows:

      On the State router:
      S0 192.168.191.78
      E0 192.168.191.190

      192.168.191.0 is the 'zeroith' subnet. Start counting from .16.

      Add that, the subnet mask and no shut to the interfaces. Add a clock rate to the serial if needed. Advertise in RIP via 192.168.191.0. No need to go to RIPv2 since we're contiguous.

      Probably could throw in s0 as a default route, but it doesn't say to do that.

    • ML63 from United States 04 11 2013, 6:16 PM Report Spam
      Yes, redbird, I agree, the answer given is hogwash! Who made this answer up anyway?
    • redbird32 from United States 03 11 2013, 7:59 PM Report Spam
      Anyone get this question?? how to the answers match with the fourth and eleventh subnets??Confused!
      #338
      It is stated to assign ip addresses to two interfaces; S0 and E0 on network 192.168.191.0/28 which has the increment of 16 ip's per subnet
      S0 = fourth subnet
      E0 = eleventh Subnet

      1 0-15
      2 16-31
      3 32-47
      4 48-63 <—–4th subnet
      5 64-79
      6 80-95
      7 96-111
      8 112-127
      9 128-143
      10 144-159
      11 160-175 <—–11th subnet
      12 176

      However, the solution seems not quite like it's correct:
      State# config t
      State(config)# interface e0
      State(config-if)# ip address 192.168.191.14 255.255.255.240
      State(config-if)# no shutdown
      State(config-if)# exit
      State(config)# interface s0
      State(config-if)# ip address 192.168.191.30 255.255.255.240
      State(config-if)# no shutdown
      State(config-if)# end
      State# copy run start

      Can anyone chim-in on this solution?

    • ITGalaxy from United States 02 13 2013, 4:56 PM Report Spam
      Can someone help please?

      I have been studying from 9tut and I am confused on the Security Testlet Question # 4. There are many opinions about it which makes it difficult to understand.

      Can someone please help me with the correct answers?

      Thank you

    • feb04 from Unknown 02 05 2013, 2:10 AM Report Spam
      this dump is still valid…took the exam yesterday and got more than enough to pass it…
    • amy gates from United States 01 29 2013, 7:54 PM Report Spam
      just took icnd1 test and got an 887/1000. I felt like i knew almost every single question but 3 or 4. Most every single question I was giving is in here. Visit 9tut as well as it really helped me out and i DID see questions from there. Good luck!
    • Michael Weston from United States 01 10 2013, 5:05 PM Report Spam
      This dump is still very valid. I studied this, 9tut, and Odem's book and passed with a 950+. I got the security testlet, the WAN drag and drop, and Implementation SIM from 9tut. Big thanks to Daniel and 9tut.
    • elmarq from United States 01 03 2013, 12:41 AM Report Spam
      Good luck, guys. I'm testing this Sat
    • Justin from United States 01 02 2013, 8:16 PM Report Spam
      @Andrew B

      Good luck bro..

    • AndrewB from United States 01 02 2013, 7:21 PM Report Spam
      @ Justin

      I have read and re-read CCENT/CCNA ICND1 (ODOM – Third Edition) and studied for the past six weeks. This book was part of the Official Cert Library that came with some simulations and practice exams, which I have also studied. I have also completed CCNA1 and CCNA2 through a local community college. I am set to take the CCENT tomorrow morning at 9:00AM. This will be the first Cisco test that I have taken.

    • Justin from United States 01 02 2013, 6:56 PM Report Spam
      @Andrew B.. I can understand were you are coming from. I was just explaining why the dump had those 2 commands at being correct.. But now that I think about it, it should be all 3 cause show ip int will display that information also. I just googled that question and there was a website that states that all three commands are correct.lol.. What else are you using to prep for the exam. I am taking my exam this Friday morning.
    • AndrewB from United States 01 02 2013, 6:50 PM Report Spam
      The first thing I did when I questioned this answer was to run it in Packet Tracer. This was the output of the Show Controllers command;

      Router#sh control
      Interface FastEthernet0/0
      <Removed for brevity>

      Software MAC address filter(hash:length/addr/mask/hits):
      <Removed for brevity>

      RX_RING_ENTRIES
      <Removed for brevity>

      TX_RING_ENTRIES
      <Removed for brevity>

      PHY registers:
      <Removed for brevity>

      Interface FastEthernet0/1
      Hardware is PQUICC MPC860P ADDR: 80C95180, FASTSEND: 80011BA4
      DIST ROUTE ENABLED: 0
      Route Cache Flag: 0
      <Removed for brevity>

      HW filtering information:
      Promiscuous Mode Disabled
      Software MAC address filter(hash:length/addr/mask/hits):
      <Removed for brevity>

      RX_RING_ENTRIES
      <Removed for brevity>

      TX_RING_ENTRIES
      <Removed for brevity>

      PHY registers:
      <Removed for brevity>

      As you can see, it does not display any information about the IP address or the layer 1/2 status.

      However, when I put in the Show IP Interface command, I get;

      Router# sh ip int
      FastEthernet0/0 is up, line protocol is down (disabled)
      Internet address is 192.168.1.1/24
      Broadcast address is 255.255.255.255
      Address determined by setup command
      MTU is 1500
      <Removed for brevity>

      You can see in the first two lines that it displays the IP address and the layer 1/2 status.

      Can someone please explain what I am doing wrong?

    • Justin from United States 01 02 2013, 12:01 PM Report Spam
      @elmarq

      #show protocols will display the ip address along with other information.
      #show controllers will display the physical information like what type of device it is.

      I hope this makes since. If you have packet tracer try it out.. Try not to memorize the answers. You should be able to explain why the answer is correct. Good luck on your journey.

    • elmarq from United States 01 01 2013, 9:31 PM Report Spam
      Where in the #show controllers output is the IP address of the interface listed? I'm missing it.
      Thanks.
    • justin from United States 01 01 2013, 8:35 PM Report Spam
      @AndrewB the answer C&D is correct. from user mode if you type show controllers the Layer 1 information of the device will be displayed. Remember Layer1 is the Physical Layer. #show controllers displays all the information about the device like mac address and what type of device it is. So to answer your question C&D is correct but I can see where you are coming from also.
    • elmarq from United States 01 01 2013, 6:40 PM Report Spam
      @ AndrewB

      I agree

    • AndrewB from United States 01 01 2013, 1:26 AM Report Spam
      Exam A, Q189

      Which two commands display the current IP address and basic Layer 1 and 2 status of an interface? (Choose two.)

      A. router#show version
      B. router#show ip interface
      C. router#show protocols
      D. router#show controllers
      E. router#show running-config

      The dump says the C and D are correct. I believe that it should be B and C, as "show controllers" does not return anything about the IP address or layer 1/2 status. Does anyone else agree with this?

    • PROXY from Brazil 12 26 2012, 8:37 PM Report Spam
      I did the exam today and passed with 850 points still valid but there is change in the matter of Hotspot ip and ip mdança the matter of drag and drop
    • qais from Pakistan 12 19 2012, 7:11 PM Report Spam
      9tut-ICND1-LATEST Practice-Questions IN PDF

      http://www.scribd.com/doc/114737287/9tut-ICND1-Practice-Questions

    • Mimo from Unknown 12 19 2012, 2:31 PM Report Spam
      Q118, Is it me or the Pic on this question has nothing to do with the answers given?
    • youness from Unknown 12 19 2012, 1:58 PM Report Spam
      should be rollover bro not crossover
    • Zan from United States 12 19 2012, 4:41 AM Report Spam
      Q161, the answer shows a crossover cable from a host to a router. Why is that? if it was a rollover cable maybe or straight through.
    • Jimmy from Canada 12 13 2012, 9:11 PM Report Spam
      Dump still valid, passed today. Ensure you know and understand 9tut.com's sim, at lease 2 of it will be on the exam.

      Best of luck to all.

    • hello kitty from United States 12 12 2012, 6:21 AM Report Spam
      Still valid. This dump and 9tut. Passed today.
    • Henry from Canada 12 09 2012, 8:32 PM Report Spam
      Guys, got another question, #338
      It is stated to assign ip addresses to two interfaces; S0 and E0 on network 192.168.191.0/28 which has the increment of 16 ip's per subnet
      S0 = fourth subnet
      E0 = eleventh Subnet

      1 0-15
      2 16-31
      3 32-47
      4 48-63 <—–4th subnet
      5 64-79
      6 80-95
      7 96-111
      8 112-127
      9 128-143
      10 144-159
      11 160-175 <—–11th subnet
      12 176

      However, the solution seems not quite like it's correct:
      State# config t
      State(config)# interface e0
      State(config-if)# ip address 192.168.191.14 255.255.255.240
      State(config-if)# no shutdown
      State(config-if)# exit
      State(config)# interface s0
      State(config-if)# ip address 192.168.191.30 255.255.255.240
      State(config-if)# no shutdown
      State(config-if)# end
      State# copy run start

      Can anyone chim-in on this solution?
      Thanks in advance and congrat to those who passed and thanks for your updates.

    • kyodhie from Singapore 12 03 2012, 5:28 AM Report Spam
      hi guys,

      just want to ask what's the difference between ICND1 Prep + Test Bundle and ICND1 Learning Lab + Test Bundle? also, for this dump which one should i choose?

      thank you.

    • CandySkull from United States 11 30 2012, 7:50 PM Report Spam
      Passed today 962. Still valid, Most of the questions were on this dump. Got a security testlet that is not in the file. Mexico
    • MrBacon from Brazil 11 29 2012, 6:24 PM Report Spam
      I've just passed ICND1, this dump is totally valid, a good ammount of questions came from this dump.

      Scored 850/1000, I've studied CBT Nuggets, 9tut sims, this and Peyton's dumps.

    • SAYED QAISAR SHAH from Pakistan 11 28 2012, 5:34 PM Report Spam
      9tut Latest ICND1 Practice Questions . . Just Enter The Below Link.

      http://www.scribd.com/doc/114737287/9tut-ICND1-Practice-Questions

    • Henry from Canada 11 28 2012, 4:38 AM Report Spam
      @fred, thanks for your reply.

      Q 256.
      How do you tell what the role of this router is?

    • squid from United States 11 19 2012, 8:41 PM Report Spam
      Pass my ICND 1 on friday 100% I use this DUMP and CBT NUGGET
    • fred from Ghana 11 17 2012, 9:17 PM Report Spam
      @ Henry
      There is a problem with this question. Option A should read
      Interface fa0/3 has an IP address that overlaps with network 10.1.3.0/30.
      not Interface fa0/3 has an IP address that overlaps with network 10.1.1.0/30.
      Refer from 9tut.net
    • Henry from Canada 11 17 2012, 8:42 PM Report Spam
      Hi Everyone,
      Need help on this question:

      QUESTION 145
      Refer to the exhibit. The goal of this network design is to provide the most efficient use of IP address space in
      a network expansion. Each circle defines a network segment and the number of users required on that
      segment. An IP subnetwork number and default gateway address are shown for each segment. What are three
      problems with the network design as shown? (Choose three.)

      A. Interface fa0/3 has an IP address that overlaps with network 10.1.1.0/30.
      B. Interface fa0/1 has an invalid IP address for the subnet on which it resides.
      C. Interface fa0/2 has an invalid IP address for the subnet on which it resides.
      D. Network 10.1.2.0/25 requires more user address space.
      E. Network 10.1.3.128/25 requires more user address space.
      F. The IP subnet 10.1.1.0/30 is invalid for a segment with a single server.
      Answer: ABD

      How is it that Answer A is correct? Fa0/3 is on the 10.1.3.1 while network 10.1.1.0 is on a different network?

      Thanks

    • Michel from France 11 16 2012, 8:41 AM Report Spam
      Passed yesterday with 962 .Fully valid
    • John from Unknown 11 16 2012, 6:30 AM Report Spam
      Thank you Daniel, most of the new questions are from here. Almost 95% valid, and pass this exam with a score of 912 last 10ober. Guys, study Jeremy's CBT and also 9tut lab simulations and testlets because a lot of it came out. Thank you also to examcollection, God bless you and keep supporting the future Net Admins.
    • oldtown from Qatar 11 15 2012, 2:34 AM Report Spam
      Why there are PAT & NAT technology in this dump ?
      I thought no PAT & NAT technology in ICDN 1
    • Jelo_DJ from United States 11 13 2012, 10:03 PM Report Spam
      Passed the exam couple days ago. I studied from CBT nuggeut,9tut, Youtube,and lastley this dumb. Also I work on some Cisco equipments at work which helped alot.: say this dumb is abut 80% to 85% valid. Don't only depend on this at least watch cbtnugguets and you will be fine so if they tweak and change small things yo don't get lost. Thank you all for your help and please post all questions you don't know and I'll do my best to help. Good Luck
    • kowika from Unknown 11 13 2012, 8:53 PM Report Spam
      Hi! About Q 338. I show the answer, but i cant understand.

      E0 need eleventh subnet S0 need 4th subnet.
      I think, from 192.168.1.91.8 /28, the 11th subnet is 192.168.191.160 /28 and 4th subnet is 192.168.191.48/28. Please help me to find the reason. Thank you

    • Theophilus from United States 11 13 2012, 7:38 PM Report Spam
      @ Alex. Thanks Alot
    • Alex from United States 11 13 2012, 5:36 PM Report Spam
      @Theophilus

      I had ONLY the Implementation SIM. The security Testlet from 9tut.net I think everyone has has lately. Very easy though as long as you understand “enable secret”, “enable password”, “login”, “login local”, “transport input”, “line vty”, “service password-encryption”, “bannder motd”, “privilege.

      Also had the WAN Drag and Drop

      Point to Point – Lease Line
      Circuit Switched – PSTN
      Packe

Close

Site Search:

Site Search:

Terms of Service

Proudly powered by www.iexamcollection.com